Problem to verify forum on Topic'it

If you administrate a forum registered on Topic'it and have a question about the app, please post here.

Moderator: The Godfather

Post Reply
User avatar
hoschimei
Posts: 4
Joined: Sat Jun 16, 2018 2:33 pm
Beta tester language: -----
Brand & model:
Os version:
Forum URL:

Problem to verify forum on Topic'it

Post by hoschimei » Sat Jun 16, 2018 2:40 pm

The Topic administration is not recognizing the installed plugin in my Forum.

https://myhimalayan.rocks
phpBB Forum 3.2.2.

What is the problem?
You do not have the required permissions to view the files attached to this post.

User avatar
hoschimei
Posts: 4
Joined: Sat Jun 16, 2018 2:33 pm
Beta tester language: -----
Brand & model:
Os version:
Forum URL:

Re: Verify Forum

Post by hoschimei » Sat Jun 16, 2018 2:43 pm

I got help for the installation from my service provider FastComet:

Hello,
Thank you for your patience.

I am glad to inform you, that I successfully installed the Topicit plugin on your phpBB, which you can verify from the following screenshot:
> http://i.prntscr.com/ReWG6spjQquaaZAechyZ0A.png
To make the plugin show up in the Extension Manager menu, I copied the files from the directory public_html/ext/topicit_1.5.1 to the public_html folder.

User avatar
cedriko
Posts: 254
Joined: Wed May 11, 2016 2:56 pm
Beta tester language: -----
Brand & model:
Os version:
Forum URL:

Re: Verify Forum

Post by cedriko » Sat Jun 16, 2018 11:13 pm

Hello,

If your service provider installed correctly the plugin on the server, you can add the forum on Topic'it by login into Topic'it website and enter its URL.

Please let us know if it works :grin:

User avatar
cedriko
Posts: 254
Joined: Wed May 11, 2016 2:56 pm
Beta tester language: -----
Brand & model:
Os version:
Forum URL:

Re: Verify Forum

Post by cedriko » Sat Jun 16, 2018 11:14 pm

The configuration steps are available here https://topicit.net/en/plugins/phpbb#collapseThree

User avatar
hoschimei
Posts: 4
Joined: Sat Jun 16, 2018 2:33 pm
Beta tester language: -----
Brand & model:
Os version:
Forum URL:

Re: Verify Forum

Post by hoschimei » Sun Jun 17, 2018 5:15 am

First I installed the plugin in the recommended place
public ... ext ... topic


but it did not appear in the extension manager

the Service guys then installed it in the top level (direct under public_html)
and it worked

but the confirmation via your site is not working even it is enabled in the extension manager
You do not have the required permissions to view the files attached to this post.

User avatar
cedriko
Posts: 254
Joined: Wed May 11, 2016 2:56 pm
Beta tester language: -----
Brand & model:
Os version:
Forum URL:

Re: Verify Forum

Post by cedriko » Sun Jun 17, 2018 9:59 am

Hello,

Are you sure you uploaded the Topic'it files in the correct folder? Because it's mandatory to upload the Topic'it files in the folder of the phpBB forum. I see a folder "phpbb" on your server, maybe it's the folder which contains your phpBB forum. It's the reason I'm asking the question :D
With your favorite FTP software program, upload the entire “Topicit” folder to your phpBB system root directory
When I access your forum, I see the plugin doesn't reach some files. It's the reason I think the files are not in the correct folders.

User avatar
cedriko
Posts: 254
Joined: Wed May 11, 2016 2:56 pm
Beta tester language: -----
Brand & model:
Os version:
Forum URL:

Re: Verify Forum

Post by cedriko » Sun Jun 17, 2018 10:09 am

Mmmhh I think it comes from the Topic'it files in "ext". Can you verify you have topicit folder in topicit folder in ext folder (/ext/topicit/topicit) like this:

Image

User avatar
hoschimei
Posts: 4
Joined: Sat Jun 16, 2018 2:33 pm
Beta tester language: -----
Brand & model:
Os version:
Forum URL:

Re: Verify Forum

Post by hoschimei » Mon Jun 18, 2018 4:04 am

It works now but only for http://
if I use https:// in the settings of the registered Forum I get an error

Thanks though
Holger

myhimalayan.rocks
Motorbike Forum

User avatar
Topic'it
Site Admin
Posts: 87
Joined: Wed Aug 19, 2015 9:40 am
Location: France
Beta tester language: -----
Brand & model:
Os version:
Forum URL:
Contact:

Re: Verify Forum

Post by Topic'it » Tue Jun 19, 2018 12:32 pm

Hello hoschimei

On my side, it seems to work now. I can follow the forum with my account, see the topics... ;)

I tried to add your forum with HTTPS and the correct error message is displayed:

Image

Who is online

Users browsing this forum: No registered users and 0 guests